Songbird 0.6.1

Hace ya tiempo que use Songbird, ahora lo uso de nuevo pues espero la llegada de la versión 0.7.

Los problemas que he tenido con songbird son los siguientes:

– El corrector ortográfico: El diccionario disponible en la página de Mozilla no es compatible con Songbird y lo extraño mucho.

– Current song: No es un problema de vida o muerte pero es algo que te ofrece emesene, sin ebargo Songbird no estaba incluido en la lista de los reproductores que soporta. Por ahora encontré una exelente guia de como agregar un parche a emesene para que acepte Songbird. Aquí (Probado con la versión 0.6.1 de Songbird).

– Lo último es que tarda un poco más que Firefox en cargar las páginas, sin embargo algunos plugins que mejoran el rendimiento en Firefox también son compatibles para Songbird.

En fin, eso es todo, seguiré usando Songbird y esperando el lanzamiento de la versión 0.7.

[:End of Transmission:]

Anuncios

Acerca de zyrian
Voluble, mentiroso, impuntual, amargado, desesperante según los textos apócrifos. Flotando a la deriva en el mar de la vida, sin brújula ni timón, solo con mi soberana conciencia. Soy un monstruo

3 Responses to Songbird 0.6.1

  1. zyrian says:

    Aún lo tengo instalado, pero hecho de menos algunas extensiones.
    Cada explorador tiene lo suyo.

  2. Freyja says:

    Eso si, probare Songbird a ver que pasa xD, pero me gusta mucho Firefox =D.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: